
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.standard.net/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="John Padilla" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.standard.net/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/13c97612-7572-11e8-86b7-b72b1f2e22fa.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="John Padilla" />
<meta property="og:description" content="John Padilla" />
<meta property="og:site_name" content="Standard-Examiner" />
<meta property="og:section" content="Obituaries" />
<meta name="twt-site-id" content="000001678a4580b7_653614b" />
<meta name="twt-article-id" content="60f43f62-7509-5684-bb7e-f245f1dc6a7f" />
<meta name="twt-author-name" content="Staff" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/announcements\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"61057"},"system":{"render_time":189},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"60f43f62-7509-5684-bb7e-f245f1dc6a7f","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/announcements\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"61057"},"system":{"render_time":189},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"60f43f62-7509-5684-bb7e-f245f1dc6a7f","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WGC5KRQ');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2594", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/ads/impressions.js?_dc=1620480936"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/ads/traffic.js?_dc=1620455732"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/ads/settings.js?_dc=1532974838"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>John Padilla | Obituaries | standard.net</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #323232; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #009AD3; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #009AD3; }#site-header{ border-bottom: 3px solid #009AD3; }#site-footer{ border-top: 3px solid #009AD3; } .tnt-bg-accent { background-color: #009AD3; } a .tnt-caret-down { color: #009AD3; } .block-title .block-title-inner { border-color: #009AD3; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #009AD3; } .form-control:focus { border-bottom-color: #009AD3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ body {font-family:'Merriweather Sans', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:rgba(0,154,211, 0.8); border-color:rgba(0,154,211, 0.8);} .btn-primary:hover, .btn-primary:focus {background-color:rgba(0,154,211, 1); border-color:rgba(0,154,211, 1);} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#222; border-color:#222;} .btn-success:hover, .btn-success:focus {background-color:#000; border-color:#000;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:rgba(0,154,211, 0.8); border-color:rgba(0,154,211, 0.8);} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#222; border-color:#222;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:rgba(0,154,211, 1);} .progress-bar {background-color:rgba(0,154,211, 1);} .offcanvas-drawer {background-color:black;} /* HEADER STYLES */ .a img {margin-top:-55px;} .header-search {margin-top:3px; margin-right:10px; margin-left:-5px;} .header-search button {margin-top:-2px;} .header-login {margin-top:3px; margin-right:0px; margin-left:5px;} .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>.open>a:hover {color:white!important; background-color:rgba(0,154,211, 1)!important;} #weather-655927 .dropdown-toggle {padding:13px;} /* Link color in Stories */ a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { /*color: #428bca;*/ } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.standard.net/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    <link rel="alternate" type="application/rss+xml" title="John Padilla | Obituaries | standard.net" href="http://www.standard.net/search/?f=rss&amp;t=article&amp;c=announcements/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.standard.net/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              


        <script src='//www.googletagservices.com/tag/js/gpt.js'></script>
        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/announcements/obituaries';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);



                googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','SEOU'); 	/* Define in Functions */
			googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection',full_path);/* current lvl parent */
		});
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {

			var Leaderboard = googletag.sizeMapping().
			addSize([1130, 200], [728, 90]).
                        addSize([320, 0], [[320, 50], [320, 100]]). //mobile
			addSize([0, 0], [320, 100]).
			build();

			var BottomLeaderboard = googletag.sizeMapping().
			addSize([740, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();

			var SkyScraper = googletag.sizeMapping().
			addSize([1406, 200], [160, 600]).
			addSize([1335, 200], [120, 600]).
			addSize([0, 0], []).
			build();

			var HalfPage = googletag.sizeMapping().
			addSize([740, 200], [300, 600]).
			addSize([0, 0], [300, 250]).
			build();
			
			var Pencil = googletag.sizeMapping().
			addSize([970, 300]).
			addSize([0, 0], []).
			build();
			

                        
                        
			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				console.log(event.slot.getAdUnitPath() + ' - position is blank?: ' + event.isEmpty + ' - lineItemID: ' + event.lineItemId + ' - creativeId: ' + event.creativeId + ' - campaignId: ' + event.campaignId);
                                var ad_position = event.slot.getAdUnitPath().split("/");
                                var ad_position = ad_position[ad_position.length-1];
 				if (event.isEmpty) {
                                    document.getElementById(ad_position).style.display = 'none';
				}
			});


			googletag.defineSlot('/1032081/SEOU_Top_728x90', [728, 90], 'SEOU_Top_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/SEOU_Bottom_728x90', [728, 90], 'SEOU_Bottom_728x90').
			defineSizeMapping(BottomLeaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/SEOU_FloatBar_1x1', [1, 1], 'SEOU_FloatBar_1x1').addService(googletag.pubads());
			/*googletag.defineSlot('/1032081/OGD_Top_1x1', [1, 1], 'OGD_Top_1x1').addService(googletag.pubads());*/
                        googletag.defineOutOfPageSlot('/1032081/SEOU_Adhesion_Out-of-page', 'SEOU_Adhesion_Out-of-page').addService(googletag.pubads());
			googletag.defineSlot('/1032081/SEOU_Middle_300x250', [300, 250], 'SEOU_Middle_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/SEOU_Middle2_300x250', [300, 250], 'SEOU_Middle2_300x250').addService(googletag.pubads());
                        googletag.defineSlot('/1032081/SEOU_Middle3_300x250', [300, 250], 'SEOU_Middle3_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/SEOU_Right_300x600', [300, 600], 'SEOU_Right_300x600').addService(googletag.pubads());
			googletag.defineSlot('/1032081/SEOU_PAW_1x1', [1, 1], 'SEOU_PAW_1x1').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
                        googletag.pubads().disableInitialLoad();
			googletag.enableServices();
		});



        </script>

        <script>
            /*AMAZON PUBLISHER SERVICES*/
            //load the apstag.js library
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
            //initialize the apstag.js library on the page to allow bidding
            apstag.init({
                pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
                adServer: 'googletag',
                simplerGPT: true
            });
        </script>
    
        <script>
            /*AMAZON PUBLISHER SERVICES*/
            googletag.cmd.push(function(){
                apstag.fetchBids({
                        timeout: 3000 },
                    function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
            });
        </script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-60f43f62-7509-5684-bb7e-f245f1dc6a7f  section-announcements section-obituaries type-article infinity-disabled" data-path="/announcements/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.standard.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fannouncements%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=61057&amp;tncms.system.render_time=189&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=60f43f62-7509-5684-bb7e-f245f1dc6a7f&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGC5KRQ&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fannouncements%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=61057&amp;tncms.system.render_time=189&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=60f43f62-7509-5684-bb7e-f245f1dc6a7f&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2594);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.standard.net/tncms/admin/editorial-asset/?edit=60f43f62-7509-5684-bb7e-f245f1dc6a7f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscription"  class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.standard.net/digital"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-edition">Digital Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/?newslettercomponent=1"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2F"  class="nav-link tnt-section-login">Login</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/onlinemembership/"  class="nav-link tnt-section-online-membership-faq">Online Membership FAQ</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health-care/"  class="nav-link tnt-section-health-care">Health Care</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nation-world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://go.standard.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-go">GO!</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://go.standard.net/category/movies-tv/"  target="_blank" rel="noopener" class="nav-link tnt-section-movies-tv">Movies & TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://go.standard.net/category/music/"  target="_blank" rel="noopener" class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://go.standard.net/category/theater/"  target="_blank" rel="noopener" class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://go.standard.net/category/arts/"  target="_blank" rel="noopener" class="nav-link tnt-section-arts">Arts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/faith"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/tx/"  class="nav-link tnt-section-tx">TX</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/golden-spike/"  class="nav-link tnt-section-golden-spike">Golden Spike</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/western-wasatch"  class="nav-link tnt-section-western-wasatch">Western Wasatch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/magazines.html?v=4"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mothers-day-contest/"  class="nav-link tnt-section-mother-child-photo-contest">Mother-Child Photo Contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/our-view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/standard-deviations/"  class="nav-link tnt-section-standard-deviations">Standard-Deviations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/national-commentary/"  class="nav-link tnt-section-national-commentary">National Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest-commentary/"  class="nav-link tnt-section-guest-commentary">Guest Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/beyond-bars/"  class="nav-link tnt-section-beyond-bars">Beyond Bars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/weber-state/"  class="nav-link tnt-section-weber-state">Weber State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/extra-point/"  class="nav-link tnt-section-extra-point">Extra Point</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/standard-stars/"  class="nav-link tnt-section-standard-stars">Standard Stars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/utah-jazz/"  class="nav-link tnt-section-utah-jazz">Utah Jazz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ogden-raptors/"  class="nav-link tnt-section-ogden-raptors">Ogden Raptors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ogden-mustangs/"  class="nav-link tnt-section-ogden-mustangs">Ogden Mustangs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/byu/"  class="nav-link tnt-section-byu">BYU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/utah-state/"  class="nav-link tnt-section-utah-state">Utah State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/utah-utes/"  class="nav-link tnt-section-utah-utes">Utah Utes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/police-fire/"  class="nav-link tnt-section-police-fire">Police & Fire</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police-fire/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police-fire/jail-mugs/"  class="nav-link tnt-section-jail-mugs">Jail-Mugs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/memoriams/"  class="nav-link tnt-section-memoriams">Memoriams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored/"  class="nav-link tnt-section-sponsored">Sponsored</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://deals.standard.net"  target="_blank" rel="noopener" class="nav-link tnt-section-deals">Deals</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-edition"  href="/digital"  tabindex="0">
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/users/admin/?newslettercomponent=1"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-login"  href="/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2F"  tabindex="0">
                    <span class="nav-label">Login</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-655925" class="tncms-block pull-right header-login"><div id="user-controls-655925" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fannouncements%2Fobituaries%2Fjohn-padilla%2Farticle_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.standard.net/users/signup/?referer_url=https%3A%2F%2Fwww.standard.net%2Fannouncements%2Fobituaries%2Fjohn-padilla%2Farticle_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.standard.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="/users/admin/profile/edit/" data-app="https://www.standard.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.standard.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-655925').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.standard.net/users/logout/" id="user-logout-form-655925"><input type="hidden" name="referer_url" value="https://www.standard.net/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-655923" class="tncms-block pull-right"><div class="follow-links-655923 pull-right">
    
    <section id="block-655923" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/standardexaminer" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/standardex/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/standard-examiner-com" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/StandardNET" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.standard.net",
  "sameAs" : ["http://www.facebook.com/standardexaminer","http://twitter.com/standardex/","https://www.linkedin.com/company/standard-examiner-com","https://www.youtube.com/user/StandardNET"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-655873" class="tncms-block a"><section id="block-655873" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=750%2C156 750w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=990%2C206 990w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=1035%2C215 1035w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=1200%2C249 1200w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=1333%2C277 1333w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=1476%2C306 1476w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=2008%2C417 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3160"
                height="656"
                alt="Standard Examiner"></a></div></section></div><div id="tncms-block-745551" class="tncms-block"><style type="text/css">
#site-top-nav {
  background: transparent;
}

#site-top-nav-container {
  position: relative;
  z-index: 4;
}

.hide-non-affixed img {
    height: 50px;
    width: auto;
}

.hide-non-affixed {
    display: none;
}

.affix .hide-non-affixed {
    display: block;
}

#tncms-block-655912 {
  padding-left: 0px;
  padding-right: 0px;
}

/*Western Wasatch logo position adjustment.*/
#tncms-block-755667 {
  margin-top: -30px;
}

.darklinks a {
  color: rgb(51,51,51);
}

.darklinks h4 a,
.darklinks h3 a,
.tab-content-list a {
  font-weight: bold;
}

.vcenterbreaking article.card {
  display:table;
  height:48px;
  width:100%;
}

.vcenterbreaking .card-container {
  display: table-row;
}

.vcenterbreaking .card-body {
  display: table-cell;
  vertical-align: middle;
}

.section-test .block-title h4 {
 color: rgb(51,51,51);
}

#main-top-container {
padding-left: 0px;
padding-right: 0px;
}

.alert-meter-initial {
background: #ffd2f7;
border-color: #d57cf7;
color: #8421aa;
}

.alert-meter-final {
background: #f7d7a7;
border-color: #f7ad62;
color: #d97f24;
}

.asset-content a {
color: #0093ce;
}
</style></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-655918" class="tncms-block"><section id="block-655918" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=750%2C156 750w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=990%2C206 990w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=1035%2C215 1035w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=1200%2C249 1200w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=1333%2C277 1333w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=1476%2C307 1476w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=2008%2C417 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2629"
                height="546"
                alt="Standard-Examiner"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-655921" class="tncms-block pull-right header-search"><ul id="site-search-655921-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-655921" aria-labelledby="site-search-button-655921" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-655921-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-655921-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-655921" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-655921-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-655921').submit();
        return false;
    });

    $('#site-search-655921').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-655921 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-655921 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-655921-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-655927" class="tncms-block"><div id="weather-655927" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=84404" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">44&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="84404"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-655927 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ogden, UT
                                
                                 <small>(84404)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High around 55F. Winds WNW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low 34F. NNW winds shifting to E at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 8, 2021 @ 7:52 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=84404"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-745560" class="tncms-block hide-non-affixed"><section id="block-745560" class="block emphasis-h3   " ><div class="block"><a href="https://www.standard.net/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/75b58c28-3ae1-11e9-9d0b-a7cd29276abd.png?resize=150%2C123 150w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/75b58c28-3ae1-11e9-9d0b-a7cd29276abd.png?resize=200%2C164 200w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/75b58c28-3ae1-11e9-9d0b-a7cd29276abd.png?resize=225%2C185 225w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/75b58c28-3ae1-11e9-9d0b-a7cd29276abd.png?resize=300%2C247 300w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/75b58c28-3ae1-11e9-9d0b-a7cd29276abd.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="366"
                height="301"
                alt=""></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-subscription"  href="/subscription"  tabindex="0">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-edition"  href="http://www.standard.net/digital"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/users/admin/?newslettercomponent=1"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-login"  href="/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2F"  tabindex="0">
                    <span class="nav-label">Login</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-membership-faq"  href="/onlinemembership/"  tabindex="0">
                    <span class="nav-label">Online Membership FAQ</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/government"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/news/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-care"  href="/news/health-care/"  tabindex="0">
                    <span class="nav-label">Health Care</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military"  href="/news/military/"  tabindex="0">
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link   tnt-section-transportation"  href="/news/transportation/"  tabindex="0">
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/news/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-nation-world"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/nation-world/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Nation & World</span>
                </a><ul id="main-nav_menu-child-2-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-nation"  href="/nation-world/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/nation-world/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-go"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://go.standard.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">GO!</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-movies-tv"  href="https://go.standard.net/category/movies-tv/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Movies & TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="https://go.standard.net/category/music/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-theater"  href="https://go.standard.net/category/theater/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Theater</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts"  href="https://go.standard.net/category/arts/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-health"  href="/lifestyle/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/lifestyle/food"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/lifestyle/faith"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreation"  href="/lifestyle/recreation/"  tabindex="0">
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tx"  href="/lifestyle/tx/"  tabindex="0">
                    <span class="nav-label">TX</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golden-spike"  href="/lifestyle/golden-spike/"  tabindex="0">
                    <span class="nav-label">Golden Spike</span>
                </a></li><li>
                <a class="nav-link   tnt-section-western-wasatch"  href="/lifestyle/western-wasatch"  tabindex="0">
                    <span class="nav-label">Western Wasatch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-magazines"  href="/site/magazines.html?v=4"  tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mother-child-photo-contest"  href="/mothers-day-contest/"  tabindex="0">
                    <span class="nav-label">Mother-Child Photo Contest</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-view"  href="/opinion/our-view/"  tabindex="0">
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link   tnt-section-standard-deviations"  href="/opinion/standard-deviations/"  tabindex="0">
                    <span class="nav-label">Standard-Deviations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-commentary"  href="/opinion/national-commentary/"  tabindex="0">
                    <span class="nav-label">National Commentary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-commentary"  href="/opinion/guest-commentary/"  tabindex="0">
                    <span class="nav-label">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cartoons"  href="/opinion/cartoons/"  tabindex="0">
                    <span class="nav-label">Cartoons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beyond-bars"  href="/opinion/beyond-bars/"  tabindex="0">
                    <span class="nav-label">Beyond Bars</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high-school"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weber-state"  href="/sports/weber-state/"  tabindex="0">
                    <span class="nav-label">Weber State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-extra-point"  href="/sports/extra-point/"  tabindex="0">
                    <span class="nav-label">Extra Point</span>
                </a></li><li>
                <a class="nav-link   tnt-section-standard-stars"  href="/sports/standard-stars/"  tabindex="0">
                    <span class="nav-label">Standard Stars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-utah-jazz"  href="/sports/utah-jazz/"  tabindex="0">
                    <span class="nav-label">Utah Jazz</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ogden-raptors"  href="/sports/ogden-raptors/"  tabindex="0">
                    <span class="nav-label">Ogden Raptors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ogden-mustangs"  href="/sports/ogden-mustangs/"  tabindex="0">
                    <span class="nav-label">Ogden Mustangs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-byu"  href="/sports/byu/"  tabindex="0">
                    <span class="nav-label">BYU</span>
                </a></li><li>
                <a class="nav-link   tnt-section-utah-state"  href="/sports/utah-state/"  tabindex="0">
                    <span class="nav-label">Utah State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-utah-utes"  href="/sports/utah-utes/"  tabindex="0">
                    <span class="nav-label">Utah Utes</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-police-fire"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/police-fire/"  tabindex="0">
                    <span class="nav-label">Police & Fire</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-courts"  href="/police-fire/courts/"  tabindex="0">
                    <span class="nav-label">Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jail-mugs"  href="/police-fire/jail-mugs/"  tabindex="0">
                    <span class="nav-label">Jail-Mugs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthdays"  href="/announcements/birthdays/"  tabindex="0">
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-memoriams"  href="/announcements/memoriams/"  tabindex="0">
                    <span class="nav-label">Memoriams</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored"  href="/sponsored/"  tabindex="0">
                    <span class="nav-label">Sponsored</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-deals"  href="https://deals.standard.net"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Deals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-655912" class="tncms-block container vcenterbreaking"></div><div id="tncms-block-721263" class="tncms-block"><div id="SEOU_PAW_1x1" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('SEOU_PAW_1x1'); });
</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-660693" class="tncms-block"><div id="SEOU_Top_728x90" style="text-align:center; margin-bottom:10px; margin-top:10px;">
<script>
googletag.cmd.push(function() { googletag.display('SEOU_Top_728x90'); });
</script>
</div></div><div id="tncms-block-655815" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.standard.net",
  secureDomain: "standard.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standard.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-60f43f62-7509-5684-bb7e-f245f1dc6a7f" class="asset article-default"  data-url="https://www.standard.net/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="John Padilla "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/13c97612-7572-11e8-86b7-b72b1f2e22fa.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="standard.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.standard.net/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html" />
    <style>
                .asset-paging .direction {
                    color: #009AD3;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-60f43f62-7509-5684-bb7e-f245f1dc6a7f" class="asset-paging">
                <div id="paging-prev-60f43f62-7509-5684-bb7e-f245f1dc6a7f" class="paging-link prev offset"></div>
                <div id="paging-next-60f43f62-7509-5684-bb7e-f245f1dc6a7f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            John Padilla
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-05-08T04:00:00-06:00" class="tnt-date asset-date text-muted">
            May 8, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-08T04:00:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.standard.net/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.standard.net/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html" twt-article-id="60f43f62-7509-5684-bb7e-f245f1dc6a7f">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-08T04:00:00-06:00">
    <meta itemprop="datePublished" content="2021-05-08T04:00:00-06:00">
    <meta itemprop="dateModified" content="2021-05-08T04:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standard.net%2Fannouncements%2Fobituaries%2Fjohn-padilla%2Farticle_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60f43f62-7509-5684-bb7e-f245f1dc6a7f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Padilla&url=https%3A%2F%2Fwww.standard.net%2Fannouncements%2Fobituaries%2Fjohn-padilla%2Farticle_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60f43f62-7509-5684-bb7e-f245f1dc6a7f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standard.net/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60f43f62-7509-5684-bb7e-f245f1dc6a7f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard.net/tncms/asset/editorial/60f43f62-7509-5684-bb7e-f245f1dc6a7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60f43f62-7509-5684-bb7e-f245f1dc6a7f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandard-Examiner%5D%20John%20Padilla&body=https%3A%2F%2Fwww.standard.net%2Fannouncements%2Fobituaries%2Fjohn-padilla%2Farticle_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60f43f62-7509-5684-bb7e-f245f1dc6a7f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="60f43f62-7509-5684-bb7e-f245f1dc6a7f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standard.net%2Fannouncements%2Fobituaries%2Fjohn-padilla%2Farticle_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60f43f62-7509-5684-bb7e-f245f1dc6a7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Padilla&url=https%3A%2F%2Fwww.standard.net%2Fannouncements%2Fobituaries%2Fjohn-padilla%2Farticle_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60f43f62-7509-5684-bb7e-f245f1dc6a7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standard.net/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60f43f62-7509-5684-bb7e-f245f1dc6a7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard.net/tncms/asset/editorial/60f43f62-7509-5684-bb7e-f245f1dc6a7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60f43f62-7509-5684-bb7e-f245f1dc6a7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandard-Examiner%5D%20John%20Padilla&body=https%3A%2F%2Fwww.standard.net%2Fannouncements%2Fobituaries%2Fjohn-padilla%2Farticle_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60f43f62-7509-5684-bb7e-f245f1dc6a7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60f43f62-7509-5684-bb7e-f245f1dc6a7f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60f43f62-7509-5684-bb7e-f245f1dc6a7f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60f43f62-7509-5684-bb7e-f245f1dc6a7f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60f43f62-7509-5684-bb7e-f245f1dc6a7f" class="save-list-60f43f62-7509-5684-bb7e-f245f1dc6a7f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60f43f62-7509-5684-bb7e-f245f1dc6a7f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>John Padilla</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>John Padilla, 67, passed away April 30, 2021. Arrangements entrusted to Aaron's Mortuary of Ogden.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standard.net%2Fannouncements%2Fobituaries%2Fjohn-padilla%2Farticle_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60f43f62-7509-5684-bb7e-f245f1dc6a7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Padilla&url=https%3A%2F%2Fwww.standard.net%2Fannouncements%2Fobituaries%2Fjohn-padilla%2Farticle_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60f43f62-7509-5684-bb7e-f245f1dc6a7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standard.net/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60f43f62-7509-5684-bb7e-f245f1dc6a7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard.net/tncms/asset/editorial/60f43f62-7509-5684-bb7e-f245f1dc6a7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60f43f62-7509-5684-bb7e-f245f1dc6a7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandard-Examiner%5D%20John%20Padilla&body=https%3A%2F%2Fwww.standard.net%2Fannouncements%2Fobituaries%2Fjohn-padilla%2Farticle_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60f43f62-7509-5684-bb7e-f245f1dc6a7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60f43f62-7509-5684-bb7e-f245f1dc6a7f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60f43f62-7509-5684-bb7e-f245f1dc6a7f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60f43f62-7509-5684-bb7e-f245f1dc6a7f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60f43f62-7509-5684-bb7e-f245f1dc6a7f" class="save-list-60f43f62-7509-5684-bb7e-f245f1dc6a7f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60f43f62-7509-5684-bb7e-f245f1dc6a7f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-672889" class="tncms-block deals-header"><section id="block-672889" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-672889 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://deals.standard.net" target="_blank" rel="noopener">
                
                SE Deals
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-714518" class="tncms-block"><div class="se-deals-embed"></div>

<script>
(function() {
  var xs = document.getElementsByTagName('script').item(0);
  var s = document.createElement('script');
  s.src = 'https://data-warehouse.standard.net/sites/SE/embeds/';
  s.async = true;
  xs.parentNode.insertBefore(s, xs);
})();
</script><style type="text/css">
div.deals-header section {
    margin-bottom: 0px !important;
}
</style></div></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                            <div class="alert alert-info text-center">
                               See what people are talking about at <a class="btn btn-primary btn-sm" href="https://www.standard.net/community_table/" style="margin-left:8px;" >The Community Table!</a>
                            </div>
                        
                    </div>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-655880" class="tncms-block"><section id="block-655880" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-655880 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-660695" class="tncms-block"><div id="SEOU_Middle_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('SEOU_Middle_300x250'); });
</script>
</div></div><div id="tncms-block-665157" class="tncms-block"><div id="SEOU_Right_300x600" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('SEOU_Right_300x600'); });
</script>
</div></div><div id="tncms-block-655874" class="tncms-block"><section id="block-655874" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-655874 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-655874" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-655874" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/business/slackwater-moving-to-relocate-to-new-site-later-this-year-in-downtown-ogden/article_d809cd8d-c037-5b1d-abaa-3681d29c3992.html">Slackwater moving, to relocate to new site later this year in downtown Ogden</a></li><li><a href="/police-fire/unprovoked-spike-weapon-attack-seriously-injures-ogden-store-customer/article_f416aacc-70fe-5926-aa26-74b4fc94d620.html">Unprovoked spike weapon attack seriously injures Ogden store customer</a></li><li><a href="/news/local/north-ogden-fruit-packing-shed-to-make-way-for-new-road/article_0ea391b0-1f98-54e2-8ee7-bebe4153fd25.html">North Ogden fruit-packing shed to make way for new road</a></li><li><a href="/news/transportation/development-of-skyline-drive-linking-northern-pleasant-view-and-north-ogden-edges-ahead/article_309e7b80-e50a-5e3f-a4d2-b6431795e924.html">Development of Skyline Drive, linking northern Pleasant View and North Ogden, edges ahead</a></li><li><a href="/news/state/utah-meets-goals-ends-limits-on-gatherings-distancing/article_ac1db7cb-af76-504a-95f6-17c73781656a.html">Utah meets goals, ends limits on gatherings, distancing</a></li><li><a href="/news/military/hill-afb-officials-to-anyone-entering-the-installation-new-utah-gun-laws-dont-apply-here/article_a7bd6a28-cbe0-5b3c-a86e-65123d8ca855.html">Hill AFB officials to anyone entering the installation: New Utah gun laws don't apply here</a></li><li><a href="/police-fire/courts/judge-questions-effort-to-strike-utahs-death-penalty-due-to-evolved-public-attitudes/article_a4f9d217-9429-565c-b8bf-0f1f3819f9a1.html">Judge questions effort to strike Utah's death penalty due to 'evolved' public attitudes</a></li><li><a href="/news/local/ongoing-drought-a-concern-for-officials-in-ogden-city/article_2e202f55-01a6-5b2f-8562-ac910b30417e.html">Ongoing drought a concern for officials in Ogden City</a></li><li><a href="/news/real-estate/proposed-ogden-zoning-change-would-soften-regulations-on-homes-in-nonresidential-areas/article_fc360e4a-846d-581e-b856-0bdf57069be5.html">Proposed Ogden zoning change would soften regulations on homes in nonresidential areas</a></li><li><a href="/entertainment/music/ogden-levels-up-with-beer-gardens-concerts-markets-every-weekend/article_9b383f50-aea9-5a7e-b24d-7598a85ce8c7.html">Ogden levels up with beer gardens, concerts, markets every weekend</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-655825" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-660696" class="tncms-block"><div id="SEOU_Middle2_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('SEOU_Middle2_300x250'); });
</script>
</div></div><div id="tncms-block-655818" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-814582" class="tncms-block"><table style=""><tr><td style="  text-align:center;"></td></tr></table></div><div id="tncms-block-702893" class="tncms-block"><iframe src="https://data-warehouse.standard.net/sites/SE/evt/d/go.standard.net/page-embed/ecache.html" style="border: none; width: 100%; display: block; height: 600px; min-height: 310px; max-height: 80vh; margin-top: 20p; margin-bottom: 20px;"></iframe></div><div id="tncms-block-655842" class="tncms-block"><section id="block-655842" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-655842-5c7529fa-e20e-5d8f-b197-24d4bcab311f" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5c7529fa-e20e-5d8f-b197-24d4bcab311f media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/better-late-than-never-wsu-celebrates-2020-commencement/collection_5c7529fa-e20e-5d8f-b197-24d4bcab311f.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +21</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Better late than never: WSU celebrates 2020 commencement"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/b/81/b811bbdf-70ac-5685-8670-5de92198193f/5f4be3c8e9638.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/b/81/b811bbdf-70ac-5685-8670-5de92198193f/5f4be3c8e9638.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/b/81/b811bbdf-70ac-5685-8670-5de92198193f/5f4be3c8e9638.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/b/81/b811bbdf-70ac-5685-8670-5de92198193f/5f4be3c8e9638.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/b/81/b811bbdf-70ac-5685-8670-5de92198193f/5f4be3c8e9638.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/b/81/b811bbdf-70ac-5685-8670-5de92198193f/5f4be3c8e9638.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/b/81/b811bbdf-70ac-5685-8670-5de92198193f/5f4be3c8e9638.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/b/81/b811bbdf-70ac-5685-8670-5de92198193f/5f4be3c8e9638.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/b/81/b811bbdf-70ac-5685-8670-5de92198193f/5f4be3c8e9638.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/b/81/b811bbdf-70ac-5685-8670-5de92198193f/5f4be3c8e9638.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/b/81/b811bbdf-70ac-5685-8670-5de92198193f/5f4be3c8e9638.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/b/81/b811bbdf-70ac-5685-8670-5de92198193f/5f4be3c8e9638.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/b/81/b811bbdf-70ac-5685-8670-5de92198193f/5f4be3c8e9638.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/b/81/b811bbdf-70ac-5685-8670-5de92198193f/5f4be3c8e9638.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia" class="tnt-section-tag">Multimedia</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/better-late-than-never-wsu-celebrates-2020-commencement/collection_5c7529fa-e20e-5d8f-b197-24d4bcab311f.html" class="tnt-asset-link">
        

        
            Better late than never: WSU celebrates 2020 commencement</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-30T14:00:00-06:00" class="tnt-date asset-date text-muted">Aug 30, 2020</time></li><li class="card-comment-count"><a href="https://www.standard.net/multimedia/better-late-than-never-wsu-celebrates-2020-commencement/collection_5c7529fa-e20e-5d8f-b197-24d4bcab311f.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.standard.net/multimedia/better-late-than-never-wsu-celebrates-2020-commencement/collection_5c7529fa-e20e-5d8f-b197-24d4bcab311f.html" twt-article-id="5c7529fa-e20e-5d8f-b197-24d4bcab311f">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Weber State University graduates and community members gather for the 2020 Spring Commencement on Saturday, Aug. 29, 2020. The ceremony was delayed four months due to COVID-19. When the ceremony finally happened, it was moved outdoors with masks, extra distance and smaller crowds. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-655835" class="tncms-block visible-lg visible-md"><section id="block-655835" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-655835 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/education/ogden-school-board-delves-into-superintendent-selection-process-sets-mid-july-hiring-goal/article_88911315-22fc-5228-8663-8b2f68b132a3.html" class="tnt-asset-link">
        

        
            Ogden school board delves into superintendent selection process, sets mid-July hiring goal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/volunteer-opportunities-available-at-local-organizations/article_f7e54c94-def6-5260-adef-c59bf199b996.html" class="tnt-asset-link">
        

        
            Volunteer opportunities available at local organizations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/home_and_family/impress-the-neighbors-with-lexus-flagship-lx570/article_60abdf97-acfb-5828-9a29-cde49b62772e.html" class="tnt-asset-link">
        

        
            Impress the neighbors with Lexus Flagship LX570</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/utah-jazz/utah-jazz-bojan-bogdanovic-scores-career-high-48-points-jazz-top-nuggets-in-127-120/article_f77ff862-8bc5-5486-81ae-d80e39bc4b9e.html" class="tnt-asset-link">
        

        
            Utah Jazz: Bojan Bogdanovic scores career-high 48 points, Jazz top Nuggets in 127-120 classic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high-school/prep-roundup-layton-high-boys-tennis-wins-first-region-championship-in-school-history/article_6efef7b8-d35f-5e50-ba24-7527610e3bae.html" class="tnt-asset-link">
        

        
            Prep roundup: Layton High boys tennis wins first region championship in school history</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/management-training-corporation-celebrates-40th-anniversary-through-service/article_62823370-8311-5147-a2cb-6eb9c8621cb2.html" class="tnt-asset-link">
        

        
            Management & Training Corporation celebrates 40th anniversary through service</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/government/utahs-new-homeless-service-coordinator-easing-into-role-tours-ogden-facilities/article_3b499ead-5234-544a-be69-43c29bcd4031.html" class="tnt-asset-link">
        

        
            Utah's new homeless service coordinator, easing into role, tours Ogden facilities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/weber-county-officials-start-planning-for-new-library-possibly-in-farr-west/article_8a6a3e5c-81d4-5bc5-87f1-f6171932050b.html" class="tnt-asset-link">
        

        
            Weber County officials start planning for new library, possibly in Farr West</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-660697" class="tncms-block"><div id="SEOU_Middle3_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('SEOU_Middle3_300x250'); });
</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-714516" class="tncms-block"><a href="https://deals.standard.net" target="bank">
<img src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/d/2a/d2adfc80-f284-11e8-b76e-2f2a4a61e271/5bfdac36d010a.image.png" style="max-width: 360px;"><div class="se-deals-embed"></div>
</a>
<script>
(function() {
  var xs = document.getElementsByTagName('script').item(0);
  var s = document.createElement('script');
  s.src = 'https://data-warehouse.standard.net/sites/SE/embeds/';
  s.async = true;
  xs.parentNode.insertBefore(s, xs);
})();
</script></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-660694" class="tncms-block"><div id="SEOU_Bottom_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('SEOU_Bottom_728x90'); });
</script>
</div></div><div id="tncms-block-665209" class="tncms-block"><div id="SEOU_FloatBar_1x1" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('SEOU_FloatBar_1x1'); });
</script>
</div></div><div id="tncms-block-655817" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standard.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-676913" class="tncms-block"><script language="javascript">
	var w = window,d = document,e = d.documentElement,g = d.getElementsByTagName('body')[0],x = w.innerWidth || e.clientWidth || g.clientWidth,y = w.innerHeight|| e.clientHeight|| g.clientHeight;
	if ( x < 768 ) {
		document.write('<div id="SEOU_Adhesion_Out-of-page" style="text-align:center; margin-bottom:10px;" data-ad-slot="SEOU_Adhesion_Out-of-page">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("SEOU_Adhesion_Out-of-page"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
	}	
</script></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-655914" class="tncms-block"><section id="block-655914" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-655914 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-fire"  href="/police-fire/"  tabindex="0">
                    <span class="nav-label">Police & Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-from-the-community"  href="/from-the-community/"  tabindex="0">
                    <span class="nav-label">From the Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation-world"  href="/nation-world/"  tabindex="0">
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archive"  href="/archive/"  tabindex="0">
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-655865" class="tncms-block"><section id="block-655865" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-655865 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://www.standardmarketplace.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-subscription"  href="/subscription"  tabindex="0">
                    <span class="nav-label">Manage Subscription</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-655916" class="tncms-block"><section id="block-655916" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-655916 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Standard.net</strong><br>
    332 Standard Way<br>
    Ogden, UT 84404
    <br>
    
        <strong>Phone:</strong> 801-625-4200<br>
        <strong>Email:</strong> <a href="mailto:customerservice@standard.net">customerservice@standard.net</a><br>
    
</address></section></div><div id="tncms-block-655924" class="tncms-block padding-bottom"><div class="follow-links-655924 default">
    
    <section id="block-655924" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-655924 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/standardexaminer" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/standardex/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/standard-examiner-com" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/StandardNET" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.standard.net",
  "sameAs" : ["http://www.facebook.com/standardexaminer","http://twitter.com/standardex/","https://www.linkedin.com/company/standard-examiner-com","https://www.youtube.com/user/StandardNET"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-655869" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-655869"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Standard-Examiner</a>, 332 Standard Way Ogden, UT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("60f43f62-7509-5684-bb7e-f245f1dc6a7f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    

 <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 61057;
            _sf_async_config.domain = 'www.standard.net';
            _sf_async_config.path = 'https://www.standard.net/announcements/obituaries/john-padilla/article_60f43f62-7509-5684-bb7e-f245f1dc6a7f.html';
            _sf_async_config.sections = ',announcements,obituaries';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_655925 = $('#user-controls-655925 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_655925.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_655925.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>