



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.standard.net/content/tncms/live/" />
<meta name="keywords" content="national weather service in salt lake city, northern utah, ogden valley, davis county, winter storm warning, winter weather advisory, snow" />
<meta name="news_keywords" content="national weather service in salt lake city, northern utah, ogden valley, davis county, winter storm warning, winter weather advisory, snow" />
<meta name="description" content="More snow is coming, Northern Utah." />
<meta name="author" content="JACOB SCHOLL Standard-Examiner" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.standard.net/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/9/fc/9fc0e888-20e2-59af-b7ac-42552e918ae2/5c58aa31f0e8b.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Snow will continue to fall around Northern Utah; warning, advisory start Wednesday evening" />
<meta property="og:description" content="More snow is coming, Northern Utah." />
<meta property="og:site_name" content="Standard-Examiner" />
<meta property="og:section" content="Local News" />
<meta name="twt-site-id" content="000001678a4580b7_653614b" />
<meta name="twt-article-id" content="48048600-5dfe-5a4d-9647-89bd3ac15404" />
<meta name="twt-author-name" content="jscholl@standard.net" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.46b6551891c236797666fa28cc894ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c163b88c6f01086595544004f630e498.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"banded","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"JACOB SCHOLL\nStandard-Examiner"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"61057"},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"banded","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"JACOB SCHOLL\nStandard-Examiner"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"61057"},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WGC5KRQ');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2594", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.3d023ddba1c949e2a65a20b0245703f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/ads/impressions.js?_dc=1580951138"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/ads/traffic.js?_dc=1580888146"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/ads/settings.js?_dc=1532974838"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Snow will continue to fall around Northern Utah; warning, advisory start Wednesday evening | Local News | standard.net</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #323232; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #009AD3; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #009AD3; }#site-header{ border-bottom: 3px solid #009AD3; }#site-footer{ border-top: 3px solid #009AD3; } .tnt-bg-accent { background-color: #009AD3; } a .tnt-caret-down { color: #009AD3; } .block-title .block-title-inner { border-color: #009AD3; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #009AD3; } .form-control:focus { border-bottom-color: #009AD3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ body {font-family:'Merriweather Sans', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:rgba(0,154,211, 0.8); border-color:rgba(0,154,211, 0.8);} .btn-primary:hover, .btn-primary:focus {background-color:rgba(0,154,211, 1); border-color:rgba(0,154,211, 1);} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#222; border-color:#222;} .btn-success:hover, .btn-success:focus {background-color:#000; border-color:#000;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:rgba(0,154,211, 0.8); border-color:rgba(0,154,211, 0.8);} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#222; border-color:#222;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:rgba(0,154,211, 1);} .progress-bar {background-color:rgba(0,154,211, 1);} .offcanvas-drawer {background-color:black;} /* HEADER STYLES */ .a img {margin-top:-55px;} .header-search {margin-top:3px; margin-right:10px; margin-left:-5px;} .header-search button {margin-top:-2px;} .header-login {margin-top:3px; margin-right:0px; margin-left:5px;} .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>.open>a:hover {color:white!important; background-color:rgba(0,154,211, 1)!important;} #weather-655927 .dropdown-toggle {padding:13px;} /* Link color in Stories */ a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { /*color: #428bca;*/ } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.standard.net/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    <link rel="alternate" type="application/rss+xml" title="Snow will continue to fall around Northern Utah; warning, advisory start Wednesday evening | Local News | standard.net" href="http://www.standard.net/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.standard.net/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              


        <script src='//www.googletagservices.com/tag/js/gpt.js'></script>
        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/news/local';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);



                googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','SEOU'); 	/* Define in Functions */
			googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection',full_path);/* current lvl parent */
		});
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {

			var Leaderboard = googletag.sizeMapping().
			addSize([1130, 200], [728, 90]).
                        addSize([320, 0], [[320, 50], [320, 100]]). //mobile
			addSize([0, 0], [320, 100]).
			build();

			var BottomLeaderboard = googletag.sizeMapping().
			addSize([740, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();

			var SkyScraper = googletag.sizeMapping().
			addSize([1406, 200], [160, 600]).
			addSize([1335, 200], [120, 600]).
			addSize([0, 0], []).
			build();

			var HalfPage = googletag.sizeMapping().
			addSize([740, 200], [300, 600]).
			addSize([0, 0], [300, 250]).
			build();
			
			var Pencil = googletag.sizeMapping().
			addSize([970, 300]).
			addSize([0, 0], []).
			build();
			

                        
                        
			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				console.log(event.slot.getAdUnitPath() + ' - position is blank?: ' + event.isEmpty + ' - lineItemID: ' + event.lineItemId + ' - creativeId: ' + event.creativeId + ' - campaignId: ' + event.campaignId);
                                var ad_position = event.slot.getAdUnitPath().split("/");
                                var ad_position = ad_position[ad_position.length-1];
 				if (event.isEmpty) {
                                    document.getElementById(ad_position).style.display = 'none';
				}
			});


			googletag.defineSlot('/1032081/SEOU_Top_728x90', [728, 90], 'SEOU_Top_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/SEOU_Bottom_728x90', [728, 90], 'SEOU_Bottom_728x90').
			defineSizeMapping(BottomLeaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/SEOU_FloatBar_1x1', [1, 1], 'SEOU_FloatBar_1x1').addService(googletag.pubads());
			/*googletag.defineSlot('/1032081/OGD_Top_1x1', [1, 1], 'OGD_Top_1x1').addService(googletag.pubads());*/
                        googletag.defineOutOfPageSlot('/1032081/SEOU_Adhesion_Out-of-page', 'SEOU_Adhesion_Out-of-page').addService(googletag.pubads());
			googletag.defineSlot('/1032081/SEOU_Middle_300x250', [300, 250], 'SEOU_Middle_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/SEOU_Middle2_300x250', [300, 250], 'SEOU_Middle2_300x250').addService(googletag.pubads());
                        googletag.defineSlot('/1032081/SEOU_Middle3_300x250', [300, 250], 'SEOU_Middle3_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/SEOU_Right_300x600', [300, 600], 'SEOU_Right_300x600').addService(googletag.pubads());
			googletag.defineSlot('/1032081/SEOU_PAW_1x1', [1, 1], 'SEOU_PAW_1x1').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
                        googletag.pubads().disableInitialLoad();
			googletag.enableServices();
		});



        </script>

        <script>
            /*AMAZON PUBLISHER SERVICES*/
            //load the apstag.js library
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
            //initialize the apstag.js library on the page to allow bidding
            apstag.init({
                pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
                adServer: 'googletag',
                simplerGPT: true
            });
        </script>
    
        <script>
            /*AMAZON PUBLISHER SERVICES*/
            googletag.cmd.push(function(){
                apstag.fetchBids({
                        timeout: 3000 },
                    function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
            });
        </script>



        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-48048600-5dfe-5a4d-9647-89bd3ac15404 section-newssection-local type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.standard.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=JACOB+SCHOLL%0AStandard-Examiner&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=61057&tncms.system.render_time=252&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGC5KRQ&tncms.template.version=3.156.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=JACOB+SCHOLL%0AStandard-Examiner&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=61057&tncms.system.render_time=252&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>As we knew would happen you’ve reached your monthly limit.
All this local content you love is just a click away. Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.standard.net/users/signup/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.standard.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standard.net%252Fnews%252Flocal%252Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%252Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.standard.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standard.net%252Fnews%252Flocal%252Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%252Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.standard.net/users/signup/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.standard.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standard.net%252Fnews%252Flocal%252Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%252Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong></p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-meter-initial hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p>By the looks of it you’re loving our content so why not subscribe now for full unlimited access? <br><br><span class="not-logged-in"><a class="alert-link" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Log in</a> to your subscriber account or</span> 
  <a class="alert-link" href="https://www.standard.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standard.net%252Fnews%252Flocal%252Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%252Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Purchase a Subscription</a>
</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-meter-initial hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p>By the looks of it you’re loving our content so why not subscribe now for full unlimited access? <br><br><span class="not-logged-in"><a class="alert-link" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Log in</a> to your subscriber account or</span> 
  <a class="alert-link" href="https://www.standard.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standard.net%252Fnews%252Flocal%252Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%252Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Purchase a Subscription</a>
</p>
    </div>
</template>
    
     <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-meter-initial hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p>By the looks of it you’re loving our content so why not subscribe now for full unlimited access? <br><br><span class="not-logged-in"><a class="alert-link" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Log in</a> to your subscriber account or</span> 
  <a class="alert-link" href="https://www.standard.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standard.net%252Fnews%252Flocal%252Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%252Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Purchase a Subscription</a>
</p>
    </div>
</template>
    
     <template class="template meter access" data-count="4">
        <div class="meter notification access alert alert-dismissable alert-meter-initial hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p>By the looks of it you’re loving our content so why not subscribe now for full unlimited access? <br><br><span class="not-logged-in"><a class="alert-link" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Log in</a> to your subscriber account or</span> 
  <a class="alert-link" href="https://www.standard.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standard.net%252Fnews%252Flocal%252Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%252Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Purchase a Subscription</a>
</p>
    </div>
</template>

     <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox second batch">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p>Investing in your local journalism matters. Take a second and subscribe below. Stay informed and entertained with us. <br><br><span class="not-logged-in"><a class="alert-link" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Log in</a> to your subscriber account or</span> 
  <a class="alert-link" href="https://www.standard.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standard.net%252Fnews%252Flocal%252Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%252Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Purchase a Subscription</a>
</p>
    </div>
</template>

     <template class="template meter access" data-count="6">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox second batch">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p>Investing in your local journalism matters. Take a second and subscribe below. Stay informed and entertained with us. <br><br><span class="not-logged-in"><a class="alert-link" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Log in</a> to your subscriber account or</span> 
  <a class="alert-link" href="https://www.standard.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standard.net%252Fnews%252Flocal%252Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%252Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Purchase a Subscription</a>
</p>
    </div>
</template>
    
     <template class="template meter access" data-count="7">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox second batch">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p>Investing in your local journalism matters. Take a second and subscribe below. Stay informed and entertained with us. <br><br><span class="not-logged-in"><a class="alert-link" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Log in</a> to your subscriber account or</span> 
  <a class="alert-link" href="https://www.standard.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standard.net%252Fnews%252Flocal%252Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%252Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Purchase a Subscription</a>
</p>
    </div>
</template>

     <template class="template meter access" data-count="8">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox second batch">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p>Investing in your local journalism matters. Take a second and subscribe below. Stay informed and entertained with us. <br><br><span class="not-logged-in"><a class="alert-link" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Log in</a> to your subscriber account or</span> 
  <a class="alert-link" href="https://www.standard.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standard.net%252Fnews%252Flocal%252Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%252Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Purchase a Subscription</a>
</p>
    </div>
</template>

    <template class="template meter access" data-count="9">
        <div class="meter notification access alert alert-dismissable alert-meter-final hidden-print" data-message="blox third batch">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p>As we knew would happen you’ve nearly reached your monthly limit.
Subscribe now and keep reading. All this local content you love is just a click away. <br><br><span class="not-logged-in"><a class="alert-link" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Log in</a> to your subscriber account or</span> 
  <a class="alert-link" href="https://www.standard.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standard.net%252Fnews%252Flocal%252Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%252Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Purchase a Subscription</a>
</p>
    </div>
</template>
    
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-meter-final hidden-print" data-message="blox third batch">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p>As we knew would happen you’ve nearly reached your monthly limit.
Subscribe now and keep reading. All this local content you love is just a click away. <br><br><span class="not-logged-in"><a class="alert-link" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Log in</a> to your subscriber account or</span> 
  <a class="alert-link" href="https://www.standard.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standard.net%252Fnews%252Flocal%252Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%252Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Purchase a Subscription</a>
</p>
    </div>
</template>
    
    <template class="template meter access" data-count="11">
        <div class="meter notification access alert alert-dismissable alert-meter-final hidden-print" data-message="blox third batch">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p>As we knew would happen you’ve nearly reached your monthly limit.
Subscribe now and keep reading. All this local content you love is just a click away. <br><br><span class="not-logged-in"><a class="alert-link" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Log in</a> to your subscriber account or</span> 
  <a class="alert-link" href="https://www.standard.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standard.net%252Fnews%252Flocal%252Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%252Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Purchase a Subscription</a>
</p>
    </div>
</template>

    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-meter-final hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> As we knew would happen you’ve reached your monthly limit. On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.standard.net/users/signup/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.standard.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standard.net%252Fnews%252Flocal%252Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%252Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-meter-final hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> As we knew would happen you’ve reached your monthly limit.
On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.standard.net/users/signup/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.standard.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standard.net%252Fnews%252Flocal%252Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%252Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong></p>
    </div>
</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-meter-final hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>As we knew would happen you’ve reached your monthly limit.
All this local content you love is just a click away. Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>As we knew would happen you’ve reached your monthly limit.
All this local content you love is just a click away. Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>As we knew would happen you’ve reached your monthly limit. Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.standard.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.standard.net%252Fnews%252Flocal%252Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%252Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.standard.net/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div>
</template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div>
</template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div>
</template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2>
<div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>


<script>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</script>

<script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2594);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-48048600-5dfe-5a4d-9647-89bd3ac15404" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.standard.net/users/admin/contribute/article/?assetid=48048600-5dfe-5a4d-9647-89bd3ac15404&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.standard.net/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/subscription"  class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="http://www.standard.net/digital"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-edition">Digital Edition</a>
                                </li><li>
                                    <a href="/users/admin/?newslettercomponent=1"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2F"  class="nav-link tnt-section-login">Login</a>
                                </li><li>
                                    <a href="/onlinemembership/"  class="nav-link tnt-section-online-membership-faq">Online Membership FAQ</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/health-care/"  class="nav-link tnt-section-health-care">Health Care</a>
                                </li><li>
                                    <a href="/news/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a href="/news/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/nation-world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://go.standard.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-go">GO!</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://go.standard.net/category/movies-tv/"  target="_blank" rel="noopener" class="nav-link tnt-section-movies-tv">Movies & TV</a>
                                </li><li>
                                    <a href="https://go.standard.net/category/music/"  target="_blank" rel="noopener" class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="https://go.standard.net/category/theater/"  target="_blank" rel="noopener" class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a href="https://go.standard.net/category/arts/"  target="_blank" rel="noopener" class="nav-link tnt-section-arts">Arts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyle/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/lifestyle/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/lifestyle/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/lifestyle/tx/"  class="nav-link tnt-section-tx">TX</a>
                                </li><li>
                                    <a href="/lifestyle/golden-spike/"  class="nav-link tnt-section-golden-spike">Golden Spike</a>
                                </li><li>
                                    <a href="/lifestyle/western-wasatch"  class="nav-link tnt-section-western-wasatch">Western Wasatch</a>
                                </li><li>
                                    <a href="/site/magazines.html?v=4"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li><li>
                                    <a href="/mothers-day-contest/"  class="nav-link tnt-section-mother-child-photo-contest">Mother-Child Photo Contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/our-view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a href="/opinion/standard-deviations/"  class="nav-link tnt-section-standard-deviations">Standard-Deviations</a>
                                </li><li>
                                    <a href="/opinion/national-commentary/"  class="nav-link tnt-section-national-commentary">National Commentary</a>
                                </li><li>
                                    <a href="/opinion/guest-commentary/"  class="nav-link tnt-section-guest-commentary">Guest Commentary</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a href="/opinion/beyond-bars/"  class="nav-link tnt-section-beyond-bars">Beyond Bars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/weber-state/"  class="nav-link tnt-section-weber-state">Weber State</a>
                                </li><li>
                                    <a href="/sports/extra-point/"  class="nav-link tnt-section-extra-point">Extra Point</a>
                                </li><li>
                                    <a href="/sports/standard-stars/"  class="nav-link tnt-section-standard-stars">Standard Stars</a>
                                </li><li>
                                    <a href="/sports/utah-jazz/"  class="nav-link tnt-section-utah-jazz">Utah Jazz</a>
                                </li><li>
                                    <a href="/sports/ogden-raptors/"  class="nav-link tnt-section-ogden-raptors">Ogden Raptors</a>
                                </li><li>
                                    <a href="/sports/ogden-mustangs/"  class="nav-link tnt-section-ogden-mustangs">Ogden Mustangs</a>
                                </li><li>
                                    <a href="/sports/byu/"  class="nav-link tnt-section-byu">BYU</a>
                                </li><li>
                                    <a href="/sports/utah-state/"  class="nav-link tnt-section-utah-state">Utah State</a>
                                </li><li>
                                    <a href="/sports/utah-utes/"  class="nav-link tnt-section-utah-utes">Utah Utes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/police-fire/"  class="nav-link tnt-section-police-fire">Police & Fire</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/police-fire/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/police-fire/jail-mugs/"  class="nav-link tnt-section-jail-mugs">Jail-Mugs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/announcements/memoriams/"  class="nav-link tnt-section-memoriams">Memoriams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.standardmarketplace.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://classadz.vdata.com/OgdenStandardExaminer/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/sponsored/"  class="nav-link tnt-section-sponsored">Sponsored</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://deals.standard.net"  target="_blank" rel="noopener" class="nav-link tnt-section-deals">Deals</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-edition"  href="/digital" >
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/users/admin/?newslettercomponent=1" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-login"  href="/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2F" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-655925" class="tncms-block pull-right header-login"><div id="user-controls-655925" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.standard.net/users/signup/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.standard.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="/users/admin/profile/edit/" data-app="https://www.standard.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.standard.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-655925').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.standard.net/users/logout/" id="user-logout-form-655925"><input type="hidden" name="referer_url" value="https://www.standard.net/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-655923" class="tncms-block pull-right"><div class="follow-links-655923 pull-right">
    
    <section id="block-655923" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/standardexaminer" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/standardex/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/standard-examiner-com" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/StandardNET" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.standard.net",
  "sameAs" : ["http://www.facebook.com/standardexaminer","http://twitter.com/standardex/","https://www.linkedin.com/company/standard-examiner-com","https://www.youtube.com/user/StandardNET"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-655873" class="tncms-block a"><section id="block-655873" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=750%2C156 750w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=1200%2C249 1200w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/7ecd30de-3a20-11e9-9431-4f8287be0cce.jpg?resize=1700%2C353 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Standard Examiner"></a></div></section></div><div id="tncms-block-745551" class="tncms-block"><style type="text/css">
#site-top-nav {
  background: transparent;
}

#site-top-nav-container {
  position: relative;
  z-index: 4;
}

.hide-non-affixed img {
    height: 50px;
    width: auto;
}

.hide-non-affixed {
    display: none;
}

.affix .hide-non-affixed {
    display: block;
}

#tncms-block-655912 {
  padding-left: 0px;
  padding-right: 0px;
}

/*Western Wasatch logo position adjustment.*/
#tncms-block-755667 {
  margin-top: -30px;
}

.darklinks a {
  color: rgb(51,51,51);
}

.darklinks h4 a,
.darklinks h3 a,
.tab-content-list a {
  font-weight: bold;
}

.vcenterbreaking article.card {
  display:table;
  height:48px;
  width:100%;
}

.vcenterbreaking .card-container {
  display: table-row;
}

.vcenterbreaking .card-body {
  display: table-cell;
  vertical-align: middle;
}

.section-test .block-title h4 {
 color: rgb(51,51,51);
}

#main-top-container {
padding-left: 0px;
padding-right: 0px;
}

.alert-meter-initial {
background: #ffd2f7;
border-color: #d57cf7;
color: #8421aa;
}

.alert-meter-final {
background: #f7d7a7;
border-color: #f7ad62;
color: #d97f24;
}

.asset-content a {
color: #0093ce;
}
</style></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-655918" class="tncms-block"><section id="block-655918" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=750%2C156 750w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=1200%2C249 1200w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/73b49fda-7571-11e8-950a-375fb67ae11e.jpg?resize=1700%2C353 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Standard-Examiner"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-655921" class="tncms-block pull-right header-search"><ul id="site-search-655921-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-655921" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-655921-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-655921-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-655921-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-655921').submit();
        return false;
    });

    $('#site-search-655921').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-655921 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-655921 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-655921-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-655927" class="tncms-block"><div id="weather-655927" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=84404" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-alt-snow"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">24&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="84404"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-655927 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ogden, UT
                                
                                 <small>(84404)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Snow likely. Low 24F. Winds SSE at 5 to 10 mph. Chance of snow 90%. 1 to 3 inches of snow expected..</p>
                            <h5>Tonight</h5>
                            <p>Snow likely. Low 24F. Winds SSE at 5 to 10 mph. Chance of snow 90%. 1 to 3 inches of snow expected.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 5, 2020 @ 5:49 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=84404"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-745560" class="tncms-block hide-non-affixed"><section id="block-745560" class="block emphasis-h3   " ><div class="block"><a href="https://www.standard.net/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/75b58c28-3ae1-11e9-9d0b-a7cd29276abd.png?resize=200%2C164 200w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/75b58c28-3ae1-11e9-9d0b-a7cd29276abd.png?resize=300%2C247 300w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/custom/image/75b58c28-3ae1-11e9-9d0b-a7cd29276abd.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/subscription" >
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-edition"  href="http://www.standard.net/digital"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/users/admin/?newslettercomponent=1" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-login"  href="/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2F" >
                    <span class="nav-label">Login</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-membership-faq"  href="/onlinemembership/" >
                    <span class="nav-label">Online Membership FAQ</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-care"  href="/news/health-care/" >
                    <span class="nav-label">Health Care</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/news/military/" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/news/transportation/" >
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/news/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-nation-world"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/nation-world/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Nation & World</span>
                </a><ul id="main-nav_menu-child-2-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-nation"  href="/nation-world/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/nation-world/world/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-go"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://go.standard.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">GO!</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-movies-tv"  href="https://go.standard.net/category/movies-tv/"  target="_blank" rel="noopener">
                    <span class="nav-label">Movies & TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="https://go.standard.net/category/music/"  target="_blank" rel="noopener">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="https://go.standard.net/category/theater/"  target="_blank" rel="noopener">
                    <span class="nav-label">Theater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="https://go.standard.net/category/arts/"  target="_blank" rel="noopener">
                    <span class="nav-label">Arts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-health"  href="/lifestyle/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/lifestyle/food" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/lifestyle/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/lifestyle/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tx"  href="/lifestyle/tx/" >
                    <span class="nav-label">TX</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golden-spike"  href="/lifestyle/golden-spike/" >
                    <span class="nav-label">Golden Spike</span>
                </a></li><li>
                <a class="nav-link  tnt-section-western-wasatch"  href="/lifestyle/western-wasatch" >
                    <span class="nav-label">Western Wasatch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/site/magazines.html?v=4" >
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mother-child-photo-contest"  href="/mothers-day-contest/" >
                    <span class="nav-label">Mother-Child Photo Contest</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-view"  href="/opinion/our-view/" >
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-standard-deviations"  href="/opinion/standard-deviations/" >
                    <span class="nav-label">Standard-Deviations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-commentary"  href="/opinion/national-commentary/" >
                    <span class="nav-label">National Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-commentary"  href="/opinion/guest-commentary/" >
                    <span class="nav-label">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/opinion/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beyond-bars"  href="/opinion/beyond-bars/" >
                    <span class="nav-label">Beyond Bars</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high-school" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weber-state"  href="/sports/weber-state/" >
                    <span class="nav-label">Weber State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-extra-point"  href="/sports/extra-point/" >
                    <span class="nav-label">Extra Point</span>
                </a></li><li>
                <a class="nav-link  tnt-section-standard-stars"  href="/sports/standard-stars/" >
                    <span class="nav-label">Standard Stars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-utah-jazz"  href="/sports/utah-jazz/" >
                    <span class="nav-label">Utah Jazz</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ogden-raptors"  href="/sports/ogden-raptors/" >
                    <span class="nav-label">Ogden Raptors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ogden-mustangs"  href="/sports/ogden-mustangs/" >
                    <span class="nav-label">Ogden Mustangs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-byu"  href="/sports/byu/" >
                    <span class="nav-label">BYU</span>
                </a></li><li>
                <a class="nav-link  tnt-section-utah-state"  href="/sports/utah-state/" >
                    <span class="nav-label">Utah State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-utah-utes"  href="/sports/utah-utes/" >
                    <span class="nav-label">Utah Utes</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-police-fire"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/police-fire/" >
                    <span class="nav-label">Police & Fire</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-courts"  href="/police-fire/courts/" >
                    <span class="nav-label">Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jail-mugs"  href="/police-fire/jail-mugs/" >
                    <span class="nav-label">Jail-Mugs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/announcements/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-memoriams"  href="/announcements/memoriams/" >
                    <span class="nav-label">Memoriams</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.standardmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/OgdenStandardExaminer/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored"  href="/sponsored/" >
                    <span class="nav-label">Sponsored</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-deals"  href="https://deals.standard.net"  target="_blank" rel="noopener">
                    <span class="nav-label">Deals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-655912" class="tncms-block container vcenterbreaking"><section id="block-655912" class="block emphasis-h4 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-655912" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-655912" class="breaking-content card-img-sm card-compact card-bg-color"><template class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-655912-edcb358a-4e93-5f37-a2a6-ad390c6609e1" class="clearfix card summary light  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/not-guilty-split-senate-acquits-president-donald-trump-of-impeachment/article_edcb358a-4e93-5f37-a2a6-ad390c6609e1.html" class="tnt-asset-link">
        

        
            Not Guilty: Split Senate acquits President Donald Trump of impeachment</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-655912-a949f700-9ff3-5d51-a8b1-5c228a4bb4f7" class="clearfix card summary light  tnt-section-news tnt-sub-section-government">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/government/sen-mitt-romney-says-trump-guilty-of-an-appalling-abuse/article_a949f700-9ff3-5d51-a8b1-5c228a4bb4f7.html" class="tnt-asset-link">
        

        
            Sen. Mitt Romney says Trump 'guilty of an appalling abuse of the public trust'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div><div id="tncms-block-721263" class="tncms-block"><div id="SEOU_PAW_1x1" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('SEOU_PAW_1x1'); });
</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-660693" class="tncms-block"><div id="SEOU_Top_728x90" style="text-align:center; margin-bottom:10px; margin-top:10px;">
<script>
googletag.cmd.push(function() { googletag.display('SEOU_Top_728x90'); });
</script>
</div></div><div id="tncms-block-655815" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.standard.net",
  secureDomain: "www.standard.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standard.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-48048600-5dfe-5a4d-9647-89bd3ac15404" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-48048600-5dfe-5a4d-9647-89bd3ac15404" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal" class="carousel-inner"><div  class="item photo-9fc0e888-20e2-59af-b7ac-42552e918ae2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Snow will continue to fall around Northern Utah; warning, advisory start Wednesday evening","url":"/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/9/fc/9fc0e888-20e2-59af-b7ac-42552e918ae2/5c58aa31f0e8b.image.jpg?resize=1200%2C800"
                    
                    alt="More Snow 02"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/9/fc/9fc0e888-20e2-59af-b7ac-42552e918ae2/5c58aa31f0e8b.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal" data-target=".caption-inner-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://standard.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fstandard.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2Ffc%2F9fc0e888-20e2-59af-b7ac-42552e918ae2%2F5c58aa31f0e8b.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fstandard.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2Ffc%2F9fc0e888-20e2-59af-b7ac-42552e918ae2%2F5c58aa31f0e8b.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/9/fc/9fc0e888-20e2-59af-b7ac-42552e918ae2/5c58aa31f1fd6.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Vehicles make their way down Powder Mountain Road through heavy winter fog on Thursday, Jan. 17, 2019.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">BEN DORGER, Standard-Examiner</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standard.net%2Fuploaded_photos%2Fmore-snow%2Fimage_9fc0e888-20e2-59af-b7ac-42552e918ae2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/more-snow/image_9fc0e888-20e2-59af-b7ac-42552e918ae2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fc0e888-20e2-59af-b7ac-42552e918ae2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20Snow%2002&url=https%3A%2F%2Fwww.standard.net%2Fuploaded_photos%2Fmore-snow%2Fimage_9fc0e888-20e2-59af-b7ac-42552e918ae2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/more-snow/image_9fc0e888-20e2-59af-b7ac-42552e918ae2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fc0e888-20e2-59af-b7ac-42552e918ae2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standard.net/uploaded_photos/more-snow/image_9fc0e888-20e2-59af-b7ac-42552e918ae2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/more-snow/image_9fc0e888-20e2-59af-b7ac-42552e918ae2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fc0e888-20e2-59af-b7ac-42552e918ae2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard.net/tncms/asset/editorial/9fc0e888-20e2-59af-b7ac-42552e918ae2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9fc0e888-20e2-59af-b7ac-42552e918ae2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandard-Examiner%5D%20More%20Snow%2002&body=https%3A%2F%2Fwww.standard.net%2Fuploaded_photos%2Fmore-snow%2Fimage_9fc0e888-20e2-59af-b7ac-42552e918ae2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9fc0e888-20e2-59af-b7ac-42552e918ae2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/more-snow/image_9fc0e888-20e2-59af-b7ac-42552e918ae2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fc0e888-20e2-59af-b7ac-42552e918ae2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9fc0e888-20e2-59af-b7ac-42552e918ae2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9fc0e888-20e2-59af-b7ac-42552e918ae2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9fc0e888-20e2-59af-b7ac-42552e918ae2" class="save-list-9fc0e888-20e2-59af-b7ac-42552e918ae2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9fc0e888-20e2-59af-b7ac-42552e918ae2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-42b155da-6a70-5de6-a484-8b8eb2a4a3f8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Snow will continue to fall around Northern Utah; warning, advisory start Wednesday evening","url":"/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/4/2b/42b155da-6a70-5de6-a484-8b8eb2a4a3f8/5e39d884657da.image.jpg?resize=1200%2C800"
                    
                    alt="Shoveling snow"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/4/2b/42b155da-6a70-5de6-a484-8b8eb2a4a3f8/5e39d884657da.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal" data-target=".caption-inner-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://standard.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fstandard.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F2b%2F42b155da-6a70-5de6-a484-8b8eb2a4a3f8%2F5e39d884657da.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fstandard.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F2b%2F42b155da-6a70-5de6-a484-8b8eb2a4a3f8%2F5e39d884657da.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/4/2b/42b155da-6a70-5de6-a484-8b8eb2a4a3f8/5e39d8846630f.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Mike Smith shovels a sidewalk along 28th St. in Ogden on Friday morning, Feb. 23, 2018. Several inches of snow fell in the area overnight.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">BENJAMIN ZACK/Standard-Examiner</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standard.net%2Fshoveling-snow%2Fimage_42b155da-6a70-5de6-a484-8b8eb2a4a3f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/shoveling-snow/image_42b155da-6a70-5de6-a484-8b8eb2a4a3f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42b155da-6a70-5de6-a484-8b8eb2a4a3f8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shoveling%20snow&url=https%3A%2F%2Fwww.standard.net%2Fshoveling-snow%2Fimage_42b155da-6a70-5de6-a484-8b8eb2a4a3f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/shoveling-snow/image_42b155da-6a70-5de6-a484-8b8eb2a4a3f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42b155da-6a70-5de6-a484-8b8eb2a4a3f8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standard.net/shoveling-snow/image_42b155da-6a70-5de6-a484-8b8eb2a4a3f8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/shoveling-snow/image_42b155da-6a70-5de6-a484-8b8eb2a4a3f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42b155da-6a70-5de6-a484-8b8eb2a4a3f8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard.net/tncms/asset/editorial/42b155da-6a70-5de6-a484-8b8eb2a4a3f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42b155da-6a70-5de6-a484-8b8eb2a4a3f8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandard-Examiner%5D%20Shoveling%20snow&body=https%3A%2F%2Fwww.standard.net%2Fshoveling-snow%2Fimage_42b155da-6a70-5de6-a484-8b8eb2a4a3f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42b155da-6a70-5de6-a484-8b8eb2a4a3f8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/shoveling-snow/image_42b155da-6a70-5de6-a484-8b8eb2a4a3f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42b155da-6a70-5de6-a484-8b8eb2a4a3f8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42b155da-6a70-5de6-a484-8b8eb2a4a3f8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42b155da-6a70-5de6-a484-8b8eb2a4a3f8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="42b155da-6a70-5de6-a484-8b8eb2a4a3f8" class="save-list-42b155da-6a70-5de6-a484-8b8eb2a4a3f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42b155da-6a70-5de6-a484-8b8eb2a4a3f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-48048600-5dfe-5a4d-9647-89bd3ac15404').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-48048600-5dfe-5a4d-9647-89bd3ac15404').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-48048600-5dfe-5a4d-9647-89bd3ac15404" class="asset article-default"  data-url="https://www.standard.net/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/9/fc/9fc0e888-20e2-59af-b7ac-42552e918ae2/5c58aa31f0e8b.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="standard.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.standard.net/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html" />
    <style>
                .asset-paging .direction {
                    color: #009AD3;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-48048600-5dfe-5a4d-9647-89bd3ac15404" class="asset-paging">
                <div id="paging-prev-48048600-5dfe-5a4d-9647-89bd3ac15404" class="paging-link prev offset"></div>
                <div id="paging-next-48048600-5dfe-5a4d-9647-89bd3ac15404" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Snow will continue to fall around Northern Utah; warning, advisory start Wednesday evening
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0d37eef0-73e7-11e8-9d3a-c7d736067db5-asset-48048600-5dfe-5a4d-9647-89bd3ac15404" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.standard.net/users/profile/JacobScholl">By JACOB SCHOLL
Standard-Examiner</a></span>
                
                    <div id="author-popup-0d37eef0-73e7-11e8-9d3a-c7d736067db5-asset-48048600-5dfe-5a4d-9647-89bd3ac15404-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0d37eef0-73e7-11e8-9d3a-c7d736067db5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.standard.net/users/profile/JacobScholl" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="JacobScholl"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/avatars/0/d3/7ee/0d37eef0-73e7-11e8-9d3a-c7d736067db5.eea95b4b27db6765ddba97b08ee8521c.png?_dc=1571176319"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.standard.net/users/profile/JacobScholl" rel="author" class="tnt-user-profile-link tnt-user-name">Jacob Scholl</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jscholl@standard.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0d37eef0-73e7-11e8-9d3a-c7d736067db5-asset-48048600-5dfe-5a4d-9647-89bd3ac15404').popover({
                            content: $('#author-popup-0d37eef0-73e7-11e8-9d3a-c7d736067db5-asset-48048600-5dfe-5a4d-9647-89bd3ac15404-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-05T16:44:00-07:00" class="tnt-date asset-date text-muted">
            Feb 5, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-05T16:44:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.standard.net/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.standard.net/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html" twt-article-id="48048600-5dfe-5a4d-9647-89bd3ac15404">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-05T16:44:00-07:00">
    <meta itemprop="datePublished" content="2020-02-05T16:44:00-07:00">
    <meta itemprop="dateModified" content="2020-02-05T16:44:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Snow%20will%20continue%20to%20fall%20around%20Northern%20Utah%3B%20warning%2C%20advisory%20start%20Wednesday%20evening&url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standard.net/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard.net/tncms/asset/editorial/48048600-5dfe-5a4d-9647-89bd3ac15404" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandard-Examiner%5D%20Snow%20will%20continue%20to%20fall%20around%20Northern%20Utah%3B%20warning%2C%20advisory%20start%20Wednesday%20evening&body=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-48048600-5dfe-5a4d-9647-89bd3ac15404" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404" class="carousel-inner"><div  class="item photo-9fc0e888-20e2-59af-b7ac-42552e918ae2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Snow will continue to fall around Northern Utah; warning, advisory start Wednesday evening","url":"/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-9fc0e888-20e2-59af-b7ac-42552e918ae2" data-instance="#gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal" data-target="#photo-carousel-48048600-5dfe-5a4d-9647-89bd3ac15404" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/9/fc/9fc0e888-20e2-59af-b7ac-42552e918ae2/5c58aa31f0e8b.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/9/fc/9fc0e888-20e2-59af-b7ac-42552e918ae2/5c58aa31f0e8b.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/9/fc/9fc0e888-20e2-59af-b7ac-42552e918ae2/5c58aa31f0e8b.image.jpg?resize=1200%2C800"
                    
                    alt="More Snow 02"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/9/fc/9fc0e888-20e2-59af-b7ac-42552e918ae2/5c58aa31f0e8b.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-48048600-5dfe-5a4d-9647-89bd3ac15404 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://standard.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fstandard.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2Ffc%2F9fc0e888-20e2-59af-b7ac-42552e918ae2%2F5c58aa31f0e8b.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fstandard.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2Ffc%2F9fc0e888-20e2-59af-b7ac-42552e918ae2%2F5c58aa31f0e8b.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/9/fc/9fc0e888-20e2-59af-b7ac-42552e918ae2/5c58aa31f1fd6.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Vehicles make their way down Powder Mountain Road through heavy winter fog on Thursday, Jan. 17, 2019.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">BEN DORGER, Standard-Examiner</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-42b155da-6a70-5de6-a484-8b8eb2a4a3f8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Snow will continue to fall around Northern Utah; warning, advisory start Wednesday evening","url":"/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-42b155da-6a70-5de6-a484-8b8eb2a4a3f8" data-instance="#gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal" data-target="#photo-carousel-48048600-5dfe-5a4d-9647-89bd3ac15404" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/4/2b/42b155da-6a70-5de6-a484-8b8eb2a4a3f8/5e39d884657da.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/4/2b/42b155da-6a70-5de6-a484-8b8eb2a4a3f8/5e39d884657da.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/4/2b/42b155da-6a70-5de6-a484-8b8eb2a4a3f8/5e39d884657da.image.jpg?resize=1200%2C800"
                    
                    alt="Shoveling snow"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/4/2b/42b155da-6a70-5de6-a484-8b8eb2a4a3f8/5e39d884657da.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-48048600-5dfe-5a4d-9647-89bd3ac15404 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://standard.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fstandard.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F2b%2F42b155da-6a70-5de6-a484-8b8eb2a4a3f8%2F5e39d884657da.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fstandard.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F2b%2F42b155da-6a70-5de6-a484-8b8eb2a4a3f8%2F5e39d884657da.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/4/2b/42b155da-6a70-5de6-a484-8b8eb2a4a3f8/5e39d8846630f.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Mike Smith shovels a sidewalk along 28th St. in Ogden on Friday morning, Feb. 23, 2018. Several inches of snow fell in the area overnight.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">BENJAMIN ZACK/Standard-Examiner</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="48048600-5dfe-5a4d-9647-89bd3ac15404">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Snow%20will%20continue%20to%20fall%20around%20Northern%20Utah%3B%20warning%2C%20advisory%20start%20Wednesday%20evening&url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standard.net/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard.net/tncms/asset/editorial/48048600-5dfe-5a4d-9647-89bd3ac15404" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandard-Examiner%5D%20Snow%20will%20continue%20to%20fall%20around%20Northern%20Utah%3B%20warning%2C%20advisory%20start%20Wednesday%20evening&body=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48048600-5dfe-5a4d-9647-89bd3ac15404-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48048600-5dfe-5a4d-9647-89bd3ac15404" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48048600-5dfe-5a4d-9647-89bd3ac15404" class="save-list-48048600-5dfe-5a4d-9647-89bd3ac15404-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48048600-5dfe-5a4d-9647-89bd3ac15404" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>More snow is coming, Northern Utah. </p></div><div class="subscriber-preview"><p>Winter storm warnings and advisories went into effect from 6 p.m. Wednesday through 4 p.m. Friday for much of the state, <a href="https://www.weather.gov/slc/" target="_blank">according to the National Weather Service in Salt Lake City.</a> </p></div><div class="subscriber-only"><p>Areas like Huntsville and Park City are under a <a href="https://forecast.weather.gov/wwamap/wwatxtget.php?cwa=slc&amp;wwa=winter%20storm%20warning" target="_blank">winter storm warning</a> starting Wednesday, where heavy snow is expected. </p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The NWS is predicting that the Ogden Valley could see snow accumulations between eight and 16 inches. In other areas, two to six inches of snow is expected. </p></div><div class="subscriber-only"><p>Elsewhere in Northern Utah, snow is likely to fall starting Wednesday and into Friday. </p></div><div class="subscriber-only"><p>The <a href="https://forecast.weather.gov/wwamap/wwatxtget.php?cwa=slc&amp;wwa=winter%20weather%20advisory" target="_blank">winter weather advisory</a> indicates that areas around the state could see heavy snow accumulations of up to one to two feet. Strong, gusting winds may also cause areas of blowing snow. </p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The NWS is encouraging everyone on the road to slow down and be cautious while driving, as road conditions will likely be difficult.  </p></div><div class="subscriber-only"><p><a href="https://www.standard.net/news/local/snowfall-slams-much-of-utah-dozens-of-car-crashes-reported/article_3c40547a-1d22-53a0-b079-60d01ec46d2b.html" target="_blank">Earlier in the week</a>, several inches of snow fell around the state. Areas of Davis County saw a foot or more snow fall over the course of two days. </p></div><div class="subscriber-only"><p>The snowfall caused a number of car crashes, as well as a handful of city offices and schools to close or alter opening and closing times. </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Jacob Scholl is the Cops and Courts Reporter for the Standard-Examiner. Email him at <a href="mailto:jscholl@standard.net" target="_blank">jscholl@standard.net</a> and follow him on Twitter at <a href="https://twitter.com/Jacob_Scholl" target="_blank">@Jacob_Scholl</a>.</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Snow%20will%20continue%20to%20fall%20around%20Northern%20Utah%3B%20warning%2C%20advisory%20start%20Wednesday%20evening&url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standard.net/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard.net/tncms/asset/editorial/48048600-5dfe-5a4d-9647-89bd3ac15404" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStandard-Examiner%5D%20Snow%20will%20continue%20to%20fall%20around%20Northern%20Utah%3B%20warning%2C%20advisory%20start%20Wednesday%20evening&body=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48048600-5dfe-5a4d-9647-89bd3ac15404"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48048600-5dfe-5a4d-9647-89bd3ac15404-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48048600-5dfe-5a4d-9647-89bd3ac15404" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48048600-5dfe-5a4d-9647-89bd3ac15404" class="save-list-48048600-5dfe-5a4d-9647-89bd3ac15404-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48048600-5dfe-5a4d-9647-89bd3ac15404" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-3c40547a-1d22-53a0-b079-60d01ec46d2b" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3c40547a-1d22-53a0-b079-60d01ec46d2b media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/snowfall-slams-much-of-utah-dozens-of-car-crashes-reported/article_3c40547a-1d22-53a0-b079-60d01ec46d2b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Snowfall slams much of Utah; dozens of car crashes reported, local schools delay opening"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/9/f2/9f2e3864-6285-56d4-9cbd-cb8ddb24a500/5e387ffd04eb5.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/9/f2/9f2e3864-6285-56d4-9cbd-cb8ddb24a500/5e387ffd04eb5.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/9/f2/9f2e3864-6285-56d4-9cbd-cb8ddb24a500/5e387ffd04eb5.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/9/f2/9f2e3864-6285-56d4-9cbd-cb8ddb24a500/5e387ffd04eb5.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/9/f2/9f2e3864-6285-56d4-9cbd-cb8ddb24a500/5e387ffd04eb5.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/9/f2/9f2e3864-6285-56d4-9cbd-cb8ddb24a500/5e387ffd04eb5.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/9/f2/9f2e3864-6285-56d4-9cbd-cb8ddb24a500/5e387ffd04eb5.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/snowfall-slams-much-of-utah-dozens-of-car-crashes-reported/article_3c40547a-1d22-53a0-b079-60d01ec46d2b.html" class="tnt-asset-link">
        

        
            Snowfall slams much of Utah; dozens of car crashes reported, local schools delay opening</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Many started their week on a slow note Monday after significant snowfall caused car crashes and closed government buildings around Northern Utah. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22national%20weather%20service%20in%20salt%20lake%20city%22#tncms-source=keyword" class="tag-national-weather-service-in-salt-lake-city label label-default" >National Weather Service In Salt Lake City</a>
            </li> <li>
                <a href="/search/?k=%22northern%20utah%22#tncms-source=keyword" class="tag-northern-utah label label-default" >Northern Utah</a>
            </li> <li>
                <a href="/search/?k=%22ogden%20valley%22#tncms-source=keyword" class="tag-ogden-valley label label-default" >Ogden Valley</a>
            </li> <li>
                <a href="/search/?k=%22davis%20county%22#tncms-source=keyword" class="tag-davis-county label label-default" >Davis County</a>
            </li> <li>
                <a href="/search/?k=%22winter%20storm%20warning%22#tncms-source=keyword" class="tag-winter-storm-warning label label-default" >Winter Storm Warning</a>
            </li> <li>
                <a href="/search/?k=%22winter%20weather%20advisory%22#tncms-source=keyword" class="tag-winter-weather-advisory label label-default" >Winter Weather Advisory</a>
            </li> <li>
                <a href="/search/?k=%22snow%22#tncms-source=keyword" class="tag-snow label label-default" >Snow</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0d37eef0-73e7-11e8-9d3a-c7d736067db5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.standard.net/users/profile/JacobScholl" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="JacobScholl"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/avatars/0/d3/7ee/0d37eef0-73e7-11e8-9d3a-c7d736067db5.eea95b4b27db6765ddba97b08ee8521c.png?_dc=1571176319"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.standard.net/users/profile/JacobScholl" rel="author" class="tnt-user-profile-link tnt-user-name">Jacob Scholl</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jscholl@standard.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0d37eef0-73e7-11e8-9d3a-c7d736067db5" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0d37eef0-73e7-11e8-9d3a-c7d736067db5&amp;s=start_time&amp;sd=desc" data-subject="Jacob Scholl" data-description="Whenever Jacob Scholl posts new content, you'll get an email delivered to your inbox with a link." data-name="Jacob Scholl notification" data-author-id="0d37eef0-73e7-11e8-9d3a-c7d736067db5" data-user-url="https://www.standard.net/users/">
        <i class="fas tnt-star"></i> Follow Jacob Scholl
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.standard.net/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.standard.net/users/login/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.standard.net/users/signup/?referer_url=https%3A%2F%2Fwww.standard.net%2Fnews%2Flocal%2Fsnow-will-continue-to-fall-around-northern-utah-warning-advisory%2Farticle_48048600-5dfe-5a4d-9647-89bd3ac15404.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-672889" class="tncms-block deals-header"><section id="block-672889" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-672889 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://deals.standard.net" target="_blank" rel="noopener">
                
                SE Deals
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-714518" class="tncms-block"><div class="se-deals-embed"></div>

<script>
(function() {
  var xs = document.getElementsByTagName('script').item(0);
  var s = document.createElement('script');
  s.src = 'https://data-warehouse.standard.net/sites/SE/embeds/';
  s.async = true;
  xs.parentNode.insertBefore(s, xs);
})();
</script><style type="text/css">
div.deals-header section {
    margin-bottom: 0px !important;
}
</style></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                            <div class="alert alert-info text-center">
                               See what people are talking about at <a class="btn btn-primary btn-sm" href="https://www.standard.net/community_table/" style="margin-left:8px;" >The Community Table!</a>
                            </div>
                        
                    </div>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-665157" class="tncms-block"><div id="SEOU_Right_300x600" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('SEOU_Right_300x600'); });
</script>
</div></div><div id="tncms-block-655880" class="tncms-block"><section id="block-655880" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-655880 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-660695" class="tncms-block"><div id="SEOU_Middle_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('SEOU_Middle_300x250'); });
</script>
</div></div><div id="tncms-block-655874" class="tncms-block"><section id="block-655874" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-655874 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-655874" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-655874" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local/it-s-true-ogden-brewski-s-hosted-filming-super-bowl/article_ca7b3974-ca55-55f1-8c59-e5c6469f6b97.html">It's true, Ogden: Brewski's hosted filming Super Bowl commercial featuring rapper Post Malone</a></li><li><a href="/news/local/narcotics-strike-force-raids-ogden-home-arrests-after-finding-meth/article_c0ccfd6a-2fe1-5b3c-af2d-cde722aea885.html">Narcotics strike force raids Ogden home, arrests 3 after finding meth, cash</a></li><li><a href="/news/environment/on-the-hook-for-clean-air-act-damages-diesel-brothers/article_ef8b873b-d089-55c9-8b95-cca238e6e50a.html">On the hook for Clean Air Act damages, Diesel Brothers lose bid for settlement conference</a></li><li><a href="/news/health-care/utah-cannabis-firm-to-open-pharmacy-in-south-ogden-growing/article_33fc27f9-a649-5017-a7cc-b9f752f73444.html">Utah cannabis firm to open pharmacy in South Ogden, growing in Box Elder County</a></li><li><a href="/news/transportation/man-killed-in-harrisville-auto-pedestrian-crash-identified-as-ogden/article_18bed369-e980-5877-8100-8539100c5a8d.html">Man killed in Harrisville auto-pedestrian crash identified as Ogden resident</a></li><li><a href="/police-fire/courts/sentencing-delayed-for-ogden-teen-found-guilty-of-murder-as/article_29eeb73b-86ff-5c2a-a63d-9b0f60dbefd9.html">Sentencing delayed for Ogden teen found guilty of murder as attorney tries to have conviction tossed</a></li><li><a href="/news/military/hill-afb-air-show-scheduled-for-june/article_a2f23075-5aee-516b-aeee-7f0bc46c39c3.html">Hill AFB air show scheduled for June</a></li><li><a href="/news/transportation/north-ogden-s-north-washington-boulevard-upgrade-to-start-in/article_b583beae-653c-5e5a-a406-afe2d3e5df66.html">North Ogden's 2600 North-Washington Boulevard upgrade to start in March</a></li><li><a href="/police-fire/courts/former-tremonton-man-in-prison-for-kidnapping-assault-has-case/article_1b61259f-af09-512e-9540-8aac2a838b31.html">Former Tremonton man in prison for kidnapping, assault has case affirmed by appeals court</a></li><li><a href="/news/government/roy-woman-suing-in-plane-crash-offers-window-into-impact/article_65cd51d5-0887-571b-a995-cc01a8165542.html">Roy woman suing in 2017 plane crash offers window into impact of such incidents</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-655825" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-660696" class="tncms-block"><div id="SEOU_Middle2_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('SEOU_Middle2_300x250'); });
</script>
</div></div><div id="tncms-block-655818" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-814582" class="tncms-block"><table style=""><tr><td style="  text-align:center;"></td></tr></table></div><div id="tncms-block-702893" class="tncms-block"><iframe src="https://data-warehouse.standard.net/sites/SE/evt/d/go.standard.net/page-embed/ecache.html" style="border: none; width: 100%; display: block; height: 600px; min-height: 310px; max-height: 80vh; margin-top: 20p; margin-bottom: 20px;"></iframe></div><div id="tncms-block-655842" class="tncms-block"><section id="block-655842" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-655842-bf531d53-7948-5cf8-af8d-85a4ed6557fa" class="clearfix card summary has-image image-top inherit  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bf531d53-7948-5cf8-af8d-85a4ed6557fa media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/syracuse-elementary-s-chinese-new-year-parade/collection_bf531d53-7948-5cf8-af8d-85a4ed6557fa.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +16</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Syracuse Elementary's Chinese New Year Parade"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/4/4a/44aadf64-a89a-5523-a225-f7132504807f/5e2a4a1d1394b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/4/4a/44aadf64-a89a-5523-a225-f7132504807f/5e2a4a1d1394b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/4/4a/44aadf64-a89a-5523-a225-f7132504807f/5e2a4a1d1394b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/4/4a/44aadf64-a89a-5523-a225-f7132504807f/5e2a4a1d1394b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/4/4a/44aadf64-a89a-5523-a225-f7132504807f/5e2a4a1d1394b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/4/4a/44aadf64-a89a-5523-a225-f7132504807f/5e2a4a1d1394b.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/4/4a/44aadf64-a89a-5523-a225-f7132504807f/5e2a4a1d1394b.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia/" class="tnt-section-tag">Multimedia</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/syracuse-elementary-s-chinese-new-year-parade/collection_bf531d53-7948-5cf8-af8d-85a4ed6557fa.html" class="tnt-asset-link">
        

        
            Syracuse Elementary's Chinese New Year Parade</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-b2dfd9fe-73e6-11e8-bd53-2b114ce45016-asset-bf531d53-7948-5cf8-af8d-85a4ed6557fa" class="tnt-byline asset-byline"  >BenDorger</span>
                </li><li class="card-date">
        <time datetime="2020-01-25T21:00:00-07:00" class="tnt-date asset-date text-muted">Jan 25, 2020</time></li><li class="card-comment-count"><a href="https://www.standard.net/multimedia/syracuse-elementary-s-chinese-new-year-parade/collection_bf531d53-7948-5cf8-af8d-85a4ed6557fa.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.standard.net/multimedia/syracuse-elementary-s-chinese-new-year-parade/collection_bf531d53-7948-5cf8-af8d-85a4ed6557fa.html" twt-article-id="bf531d53-7948-5cf8-af8d-85a4ed6557fa">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Syracuse Elementary students parade through the halls to celebrate the Chinese New Year on Thursday, Jan. 23, 2020. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-655835" class="tncms-block visible-lg visible-md"><section id="block-655835" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-655835 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/recreation/see-bald-eagles-in-farmington-at-special-viewing-event-saturday/article_3bc75629-f2ba-5ae8-92d5-d15e4b3fd807.html" class="tnt-asset-link">
        

        
            See bald eagles in Farmington at special viewing event Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html" class="tnt-asset-link">
        

        
            Snow will continue to fall around Northern Utah; warning, advisory start Wednesday evening</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/not-guilty-split-senate-acquits-president-donald-trump-of-impeachment/article_edcb358a-4e93-5f37-a2a6-ad390c6609e1.html" class="tnt-asset-link">
        

        
            Not Guilty: Split Senate acquits President Donald Trump of impeachment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/government/sen-mitt-romney-says-trump-guilty-of-an-appalling-abuse/article_a949f700-9ff3-5d51-a8b1-5c228a4bb4f7.html" class="tnt-asset-link">
        

        
            Sen. Mitt Romney says Trump 'guilty of an appalling abuse of the public trust'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/music/ogden-concerts-offer-everything-from-classical-to-jazz/article_8c1a782d-4a29-54bd-8f53-7769b81f2f00.html" class="tnt-asset-link">
        

        
            Ogden concerts offer everything from classical to jazz</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/movies-tv/academy-award-winner-ruth-carter-to-speak-on-costume-design/article_72b9a39a-5a3b-50f3-b818-49a040e2d79d.html" class="tnt-asset-link">
        

        
            Academy Award-winner Ruth Carter to speak on costume design at Weber lecture</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/police-fire/courts/north-salt-lake-woman-pleads-not-guilty-to-attempted-murder/article_cf242493-34cc-556e-86c6-a11d1581f1b3.html" class="tnt-asset-link">
        

        
            North Salt Lake woman pleads not guilty to attempted murder charge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/weber-state/weber-state-football-signing-day-jordyn-turner-ready-to-be/article_777de6e7-69cc-5834-b9f2-d37a13bc90d3.html" class="tnt-asset-link">
        

        
            Weber State football signing day: Jordyn Turner ready to 'be one of their guys' for Wildcats</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-660697" class="tncms-block"><div id="SEOU_Middle3_300x250" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('SEOU_Middle3_300x250'); });
</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-714516" class="tncms-block"><a href="https://deals.standard.net" target="bank">
<img src="https://bloximages.newyork1.vip.townnews.com/standard.net/content/tncms/assets/v3/editorial/d/2a/d2adfc80-f284-11e8-b76e-2f2a4a61e271/5bfdac36d010a.image.png" style="max-width: 360px;"><div class="se-deals-embed"></div>
</a>
<script>
(function() {
  var xs = document.getElementsByTagName('script').item(0);
  var s = document.createElement('script');
  s.src = 'https://data-warehouse.standard.net/sites/SE/embeds/';
  s.async = true;
  xs.parentNode.insertBefore(s, xs);
})();
</script></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-660694" class="tncms-block"><div id="SEOU_Bottom_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('SEOU_Bottom_728x90'); });
</script>
</div></div><div id="tncms-block-665209" class="tncms-block"><div id="SEOU_FloatBar_1x1" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('SEOU_FloatBar_1x1'); });
</script>
</div></div><div id="tncms-block-655817" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/standard.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-676913" class="tncms-block"><script language="javascript">
	var w = window,d = document,e = d.documentElement,g = d.getElementsByTagName('body')[0],x = w.innerWidth || e.clientWidth || g.clientWidth,y = w.innerHeight|| e.clientHeight|| g.clientHeight;
	if ( x < 768 ) {
		document.write('<div id="SEOU_Adhesion_Out-of-page" style="text-align:center; margin-bottom:10px;" data-ad-slot="SEOU_Adhesion_Out-of-page">')
		document.write('<scr' + 'ipt type="text/javascript">');		
		document.write('googletag.cmd.push(function() { googletag.display("SEOU_Adhesion_Out-of-page"); });');
		document.write('</' + 'scr' + 'ipt>');	
		document.write('</' + 'div>');
	}	
</script></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-655914" class="tncms-block"><section id="block-655914" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-655914 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-fire"  href="/police-fire/" >
                    <span class="nav-label">Police & Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-community"  href="/from-the-community/" >
                    <span class="nav-label">From the Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation-world"  href="/nation-world/" >
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/archive/" >
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-655865" class="tncms-block"><section id="block-655865" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-655865 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.standardmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/OgdenStandardExaminer/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/subscription" >
                    <span class="nav-label">Manage Subscription</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-655916" class="tncms-block"><section id="block-655916" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-655916 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Standard.net</strong><br>
    332 Standard Way<br>
    Ogden, UT 84404
    <br>
    
        <strong>Phone:</strong> 801-625-4200<br>
        <strong>Email:</strong> <a href="mailto:customerservice@standard.net">customerservice@standard.net</a><br>
    
</address></section></div><div id="tncms-block-655924" class="tncms-block padding-bottom"><div class="follow-links-655924 default">
    
    <section id="block-655924" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-655924 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/standardexaminer" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/standardex/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/standard-examiner-com" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/StandardNET" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.standard.net",
  "sameAs" : ["http://www.facebook.com/standardexaminer","http://twitter.com/standardex/","https://www.linkedin.com/company/standard-examiner-com","https://www.youtube.com/user/StandardNET"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-655869" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-655869"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Standard-Examiner</a>, 332 Standard Way Ogden, UT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    

 <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 61057;
            _sf_async_config.domain = 'www.standard.net';
            _sf_async_config.path = 'https://www.standard.net/news/local/snow-will-continue-to-fall-around-northern-utah-warning-advisory/article_48048600-5dfe-5a4d-9647-89bd3ac15404.html';
            _sf_async_config.sections = ',news,local';_sf_async_config.authors = 'Jacob Scholl';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_655925 = $('#user-controls-655925 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_655925.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_655925.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_48048600_5dfe_5a4d_9647_89bd3ac15404_photo_modal = false;
                var gallery_changed_48048600_5dfe_5a4d_9647_89bd3ac15404_photo_modal = false;
                $('#gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal .owl-stage-outer").height( $('#carousel-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_48048600_5dfe_5a4d_9647_89bd3ac15404_photo_modal = $('#gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal').data('owlCarousel');
                $('#carousel-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_48048600_5dfe_5a4d_9647_89bd3ac15404_photo_modal.prev();
                });
                $('#carousel-48048600-5dfe-5a4d-9647-89bd3ac15404-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_48048600_5dfe_5a4d_9647_89bd3ac15404_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_48048600_5dfe_5a4d_9647_89bd3ac15404 = false;
                var gallery_changed_48048600_5dfe_5a4d_9647_89bd3ac15404 = false;
                $('#gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404 .owl-stage-outer").height( $('#carousel-48048600-5dfe-5a4d-9647-89bd3ac15404 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-48048600-5dfe-5a4d-9647-89bd3ac15404 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-48048600-5dfe-5a4d-9647-89bd3ac15404 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_48048600_5dfe_5a4d_9647_89bd3ac15404 = $('#gallery-items-48048600-5dfe-5a4d-9647-89bd3ac15404').data('owlCarousel');
                $('#carousel-48048600-5dfe-5a4d-9647-89bd3ac15404 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_48048600_5dfe_5a4d_9647_89bd3ac15404.prev();
                });
                $('#carousel-48048600-5dfe-5a4d-9647-89bd3ac15404 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_48048600_5dfe_5a4d_9647_89bd3ac15404.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/standard.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>